Monday, 17 August 2015

ElectroBeat suffers more battery damage!

The ElectroBeat has been sitting unused since the Mia came along a couple of months ago, A week or so ago I decided to take a look at getting it back on the road, I had noticed when I stopped using it last that there was an early sign of battery weakness indicated by the balance drifting outside of normal parameters, I checked the battery condition again in the usual manner by checking the 12 balance cables with my Hobbyking widget and to my dismay I was missing a whole bank of readings in the front battery box! Shit, I pulled the box disassembled and confirmed my worst fear.
One of the cells in a string of nine had lost its ability to hold a charge and the two month sit had caused it to drag a whole string down to dead!
Dammit that is nine more 5S1P Cell packs that I am going to have to attempt to de-solder! Luckily I have just enough spare cells to swap them out.
Swapped out the nine dead cells and balance charged the whole pack, There may be signs of other cells in this box nearing failure but I want to get the pack back together and in the car so I can test a new rotory wafer switch I bought recently that should allow me to wire all 12 balance cables to the Hobbyking battery monitor widget in the car whilst driving and check the status of each bank whilst the car is under load i.e. driving.
All I will need to do is switch between each bank in turn whilst the car is under load and I should be able to spot the voltage drop on any bad cells being much bigger than the others, basically just look for the bank that has the lowest voltage whilst under load, pull that bank and test each cell. It just gives me a way to check the cells under load.  

1 comment:

  1. Hi. I've been meaning to make contact ever since I saw your ev at the Brighton mini makers faire (2014?). Are you still happy to offer advice to someone (me!) who is interested in building their own ev? I have various vehicles including a 1939 Austin 7 special, and I would love to build my own ev version of this onto an existing chassis. I am a novice in all respects with regard to electrics and would feel more comfortable with lead acid options, but any pointers would be greatly appreciated. My email is jon@metaljon.com if that is easier. Cheers Jon.

    ReplyDelete